Conrad Adventskalender 2013 – Tag 20

Während in den Kommentaren zu Tag 19 noch schlaue Sachen gesagt werden, mach ich hier mal ganz ignorant mit Tag 20 weiter.


Aber bitte nicht falsch verstehen, ich finde es wirklich cool dass hier so etwas wie eine Diskussion zum Thema entsteht und jeder jedem hilft, ich kann nur einfach nichts gehaltvolles beisteuern…

Also, Tag 20, das Ende ist nahe doch vorher gilt es ein optisches FlipFlop zu besiegen. Damit dies gelingt gibt es eine idiotensicher (vielen Dank!) vorgebogene gelbe LED. Vorgebogen damit sich die beiden LED nahe kommen können, denn LED Nummero Uno sendet Licht, das LED Zwo auffangen soll. Der restliche Versuchsaufbau ist recht überschaubar und flott erledigt.
Und er funktioniert reibungslos. Ok, ich möchte nicht wissen was die Nachbarn sagen, man kommt ja so schnell ins Gerede wenn man am hellichten Tag die Rolladen runter macht, aber sei´s drum.

So sieht das ganze im Bild gebannt aus:
optischer FlipFlop

Ich bin gespannt was die letzten Tage bringen werden.

9 Gedanken zu „Conrad Adventskalender 2013 – Tag 20

  1. Pia

    Dem kann ich nur zustimmen. Funktionierte auf Anhieb und auch richtig gut.
    Ich bin unter meine Kuscheldecke gegangen, die Nachbarn müssen nicht immer alles mitbekommen 🙂
    Warum nicht gleich gelb als Lichtsensor.
    Den Transistor habe ich ein Raster weiter unten reingesetzt, so passen die Widerstände oben viel besser.

    -Pia-

    Antworten
  2. Holger

    Aha, ich lebe in einer Höhle. Anders ist nicht zu erklären warum ich nicht extra verdunkeln musste.
    Und Pia wollte „jemanden“ (wen?) unter ihre Decke locken.

    Und ich hab den Transistor gleich zwei Raster runter gesetzt- Das gibt extra Platz oben für die Widerstände. Wieso wird der Bauvorschlag immer wie als in „Stein gemeiselt“ gesehen?

    Antworten
  3. bertram

    Kann mir bitte mal jemand auf die Sprünge helfen? Ich stehe irgendwie noch auf dem Schlauch. Ich verstehe nicht, was ich sehen soll.
    Bei mir leuchtet die eine gelbe LED (die am Kollektorstrom vom Transistor) munter vor sich hin. Aber was soll jetzt passieren, wenn die Sensor-LED angeleuchtet wird? Soll die andere ausgehen? Das geht aus der Versuchsbeschreibung nicht gut hervor und laut Euren begeisterten Kommentaren bin ich hier der einzige Depp. Meine Schaltung sieht exakt so aus wie oben auf dem Foto.

    Antworten
    1. bertram

      bin wohl doch ein Depp: hatte 6 mit der Basis verbunden, statt mit dem Kollektor. Nach Korrektur tut sich was. Aber ich bin mir trotzdem noch nicht sicher, ob es das richtige ist, denn bei mir bleibt der Zustand nicht beliebig lange erhalten, sondern die „Kollektor-LED“ blitzt immer nur mal kurz auf.
      Könntet Ihr eure Jubelkommentare nochmal durch etwas Situationsbeschreibung für Deppen anreichern?

      Antworten
      1. Holger

        Was meinst du mit “Kollektor-LED”?
        Am Kollektor ist doch nur ein 10M-Ohm-Widerstand und die Verbindung zum Eingang des Gatters.

        Ich hatte gestern die LEDs so ausgerichtet wie auf dem Bauvorschlag abgebildet und nicht senkrecht nebeneinander wie auf dem Bild von Phil. Beim Einschalten brannte die Leucht-LED. Wenn ich den Lichtstrahl mit Papier unterbrach, kippte die Schaltung und die Leucht-LED ging aus. Mit einer kleinen LED-Taschenlampe auf die Sensor-LED brachte ich die Schaltung zum zurück kippen und die Leucht-LED brannte wieder.


        LED-Taschenlampe

        Antworten
      2. Pia

        Hallo,

        ööööööööhm, am Kollektor ist ein 10 MΩ Widerstand, die LED ist mit dem 100 kΩ Widerstand mit der Basis des Transistors verbunden. Wenn du die meinst und sie in irgendeiner Form leuchtet, dann ist sie verpolt weil sie in Sprerrrichtung betrieben wird (werden soll :-)).
        Vielleicht hilft das ja schon weiter.

        lg
        -Pia-

        Antworten
        1. bertram

          danke für eure schnellen antworten.

          nein pia, ich meinte nicht die LED am 100k-widerstand. die hab ich richtig eingestöpselt. ich meinte schon die andere die, zugegebenermaßen mit zwischengeschaltetem 10M-widerstand mit dem Kollektor verbunden ist. die hat anfangs auch durchgehend geleuchtet, ließ sich aber nicht ausschalten mit Papier dazwischen. also, ich hab den flipflop-teil noch nicht hin bekommen.

          dank Holger weiß ich nun zumindest, was passieren soll. ich probiere es einfach nochmal mit verschiedenen anderen LEDs und mit umbiegen der LEDs. vielleicht schaffe ichs ja auch noch.

          Antworten
  4. bertram

    ok, jetzt hab ichs. War schon ein bissel Käse, was ich weiter oben geschrieben habe. ich meinte den 3,3k-Widerstand. Der 1M hängt ja an Vdd und Kollektor.

    Also: ich habe mal meine gelben LEDs getestet und festgestellt, dass die untere LED zu schwach war (ich dachte bisher, LEDs leuchten gar nicht, wenn sie kaputt sind). Sie glimmt nur noch. Hab also eine andere LED genommen, die ordentlich leuchtet. Jetzt geht’s wie bei Holger beschrieben. Wobei es mitunter ein paar Anläufe braucht, bis sie eingeschaltet ist.

    Danke Pia und Holger. Habt mir sehr geholfen!!!

    Antworten

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.